Unable to issue Sainsburys and Argos vouchers
Incident Report for Huggg
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 09:08 UTC
Monitoring
Orders have continued to process successfully. While we currently consider this issue resolved we will keep this in monitoring status until we have seen a higher volume of orders process without issue.
Posted Dec 19, 2023 - 08:07 UTC
This incident affected: Sainsbury's and Argos.