Unable to issue Tesco, Primark, M&S, H&M, Aldi, Adidas, WHSnith, Pizza Hut, Halfords, Waitrose & John Lewis codes
Incident Report for Huggg
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 10:34 UTC
Monitoring
The processor advised the issues should have been resolved, we enabled all brands and will monitor if sales go through.
Posted Oct 09, 2023 - 09:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2023 - 09:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2023 - 09:50 UTC
Identified
The processor has identified the problem and we await on an update if the fix has been implemented.
Posted Oct 09, 2023 - 09:49 UTC
This incident affected: Aldi, Marks & Spencer, Tesco, Waitrose, Primark, Adidas, H&M, John Lewis, Adidas, and Halfords.