Failing orders for several brands
Incident Report for Huggg
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 13:46 UTC
Monitoring
The processor advised a fix has been implemented. We have enabled all brands and will monitor if sales go through.
Posted Dec 08, 2023 - 13:45 UTC
Investigating
We are seeing all orders fail for below brands. We have disabled them temporarily and informed the processor.
We will update this incident once we have more information.
Argos
Habitat
Sainsbury's
Eurostar
Eurostar Europe
IKEA Ireland
IKEA UK
Matalan
Screwfix
Selfridges
Posted Dec 08, 2023 - 12:03 UTC
This incident affected: Sainsbury's.