M&S - Transactions failing, unable to issue gift cards
Incident Report for Huggg
Resolved
This incident has been resolved.
Posted Dec 21, 2023 - 14:24 UTC
Monitoring
The processor has made us aware this issue has now been resolved. We enabled the brand and will monitor is sales go through.
Posted Dec 21, 2023 - 13:43 UTC
Investigating
We are seeing transactions for M&S failing. We have contacted the processor.
Posted Dec 21, 2023 - 11:30 UTC
This incident affected: Marks & Spencer.