Orders failing for Argos, Habitat and Sainsbury's
Incident Report for Huggg
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 08:01 UTC
Investigating
We are seeing all orders fail for the below brands. We have disabled them temporarily and informed the processors.
We will update this incident once we have more information.
Argos
Habitat
Sainsbury's
Posted Dec 16, 2023 - 13:48 UTC
This incident affected: Sainsbury's and Argos.