Unable to issue Carpetright.
Incident Report for Huggg
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 14:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 14:09 UTC
Identified
The issue has been identified, and we are working with the processor to implement a fix
Posted Mar 22, 2024 - 09:27 UTC
Investigating
We are currently not able to issue Carpetright voucher, and are investigating with the processor.
Posted Mar 21, 2024 - 15:00 UTC