Unable to issue Sainsbury's and Argos codes
Incident Report for Huggg
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 14:52 UTC
Monitoring
The processor has advised the issue have been resolved. We enabled all brands and will monitor is sales are going through.
Additional brands:
FatFace
New Look
Habitat
Ticketmaster (all countries)
Virgin Experience Days
Virgin Gift Card
Virgin Leisure Vouchers
Posted Oct 16, 2023 - 14:20 UTC
Investigating
We are seeing all orders fail for Sainsbury's and Argos. We disabled the brands and informed the processor. We will update this incident once we have an update.
Posted Oct 16, 2023 - 12:37 UTC
This incident affected: Sainsbury's and Argos.